WordPress – je třeba aktualizovat PHP

3. 3. 2021

Zobrazuje se vám na nástěnce WordPressu následující varování?

Wordpress - php verze - varování

WordPress – php verze – varování na nástěnce

Pak vás WordPress upozorňuje, že používáte zastaralou verzi PHP, která již nemusí být podporována ze strany vývojářů. V takovém případě se doporučuje přepnout na novější verzi PHP což můžete provést dle návodu na nastavení verze PHP.

Před přepnutím na jinou verzi PHP doporučujeme ověřit si, že vaše instalace WordPressu danou verzi PHP podporuje. Je třeba zkontrolovat nejenom kompatibilitu samotného WordPressu, ale i kompatibilitu používané šablony a všech používaných pluginů.

Pokud přepnete na nekompatibilní verzi PHP tak stránky mohou vypisovat chyby nebo mohou přestat fungovat úplně. V takovém případě můžete přepnout zpět na původně nastavenou verzi PHP.

Komentáře nejsou povoleny.

© Copyright 2006–2021 Zserver s.r.o. RSS Staň se fanouškem Ceny jsou uvedeny bez 21% DPH